Benvenuti nella guida Readiris™!

  • Utilizzare la guida on-line per maggiori informazioni su Readiris.

  • Risposte rapide alle domande.

  • Collegarsi al sito web I.R.I.S. per gli ultimi suggerimenti e versioni dei prodotti.

©2004 Diritti d’autore I.R.I.S. Tutti i diritti riservati


Funzionamento del processo di OCR

  • Il documento viene letto dallo scanner. Lo scanner funge da “occhio” del computer, a cui invia l’immagine in forma digitale. A questo punto, l’immagine scansionata non è altro che un ammasso di punti (“pixels”) su sfondo bianco.

  • Le routine binarie intelligenti convertono le immagini a colori e la scala dei grigi in immagini in bianco e nero.

  • Il software OCR estrae le informazioni di testo da questi pixel: riconosce le forme e assegna i caratteri.

  • La segmentazione delle righe consiste nello smembrare una pagina di testo in tutte le sue righe. Questa operazione riconosce anche le righe inclinate, l’interlinea e le capolettere e separa le righe che si toccano.

  • La segmentazione delle parole isola una parola dall’altra.

  • La segmentazione dei caratteri separa le varie lettere di una parola. Se i caratteri sono della stessa larghezza (passo fisso), questa operazione è semplice. Il problema si presenta quando l’ampiezza delle lettere dipende dalla loro forma (passo proporzionale), in caso di spaziature intercarattere e quando vengono utilizzati font a matrice di punti.

  • Il riconoscimento dei caratteri estrae le caratteristiche di ciascuna forma isolata ed assegna un simbolo. I tre stadi più importanti sono la fase di autoapprendimento, l’analisi topologica e la fase interattiva opzionale. Durante il riconoscimento, vengono utilizzate conoscenze linguistiche per convalidare le soluzioni corrette ed individuare quelle dubbie.


Isolamento dei caratteri

  • Readiris è perfettamente in grado di gestire caratteri che si toccano (“legature”) e spaziature intercarattere.

  • In caso di font a matrice dei punti, vengono utilizzate tecniche di segmentazione estremamente specifiche.

  • Se il sistema riesce ad isolare un numero sufficiente di caratteri, è possibile riconoscere qualsiasi font. Readiris non legge font estremente stilizzati o simili al “corsivo”, per i quali non è possibile applicare la segmentazione dei caratteri.


Dimensione dei caratteri

  • Readiris legge font la cui gamma di formati è compresa fra 6 e 72 punti (altezza 2,54 cm.)

6 pt

72 pt

  • Readiris è in grado di gestire capolettere.

Consiglio: per leggere stampe di dimensioni ridotte (inferiori a 10 punti), selezionare una risoluzione superiore di 300 dpi.


Qualità di stampa

  • Readiris legge potenzialmente qualsiasi qualità di stampa: materiale tipografico, dattiloscritto, stampato su laser o a getto di inchiostro, testi stampati a matrice di punti qualità corrispondenza e stampe a matrice di punti bozza.

  • Testi stampati a matrice di punti bozza - in cui i caratteri sono costituiti da ammassi di punti isolati - richiedono tecniche di segmentazione e di riconoscimento estremamente specifiche.

  • Sono esclusi tutti i testi scritti a mano.

Consiglio: Readiris può rilevare per voi il tipo corretto di font!


Set di caratteri

  • Readiris riconosce tutti i set di caratteri americani ed europei, compresi quelli delle lingue baltiche, dell’Europa centrale e gli alfabeti greco e cirillico (“russo”.)

  • Opzionalmente, potete leggere del giapponese, cinese semplificato, cinese tradizionale e infine coreano.

  • L’elenco dei caratteri riconosciuti varia a seconda della lingua del documento selezionata.

  • Quando si seleziona cirillico-inglese, greco-inglese o una lingua asiatica, viene utilizzato un set di caratteri misto. Readiris è perfettamente in grado di gestire le parole “occidentali” (nomi propri, ecc.) che compaiono in documenti in cirillico, in greco ed in documenti asiatici.

  • Readiris può limitare il riconoscimento ad un set di caratteri numerici per riconoscere tabelle numeriche che non contengono testo.

  • Readiris può essere addestrato a qualsiasi simbolo speciale - simboli matematici o scientifici, segni grafici decorativi ecc.


Esecuzione dell'OCR di un documento

Esecuzione dell’OCR di un documento

  • Selezionare la fonte dell’input: per catturare immagini utilizzando lo scanner o aprire immagini prescansionate - ad esempio fax o immagini generate da una telecamera digitale.

  • Assicurarsi che lo scanner sia selezionato e che le sue impostazioni siano corrette.

  • Scandire la pagina con lo scanner o aprire il file dell’immagine. (Acquisite le immagini utilizzando il vostro scanner o aprite immagini prescandite - ad esempio fax o immagini generate da una macchina fotografica digitale.)

  • Osservare attentamente la pagina scandita per controllare la qualità dell’immagine.

  • Se l’analisi della pagina è abilitata, le finestre di testo, i grafici e le tabelle vengono individuati automaticamente. Eseguire “l’ordinamento” per selezionare le finestre volute e definirne la sequenza. Se l’analisi della pagina è disabilitata, utilizzare l’organizzazione finestre manuale o il layout di divisione in zone per indicare i blocchi di testo da riconoscere.

  • Specificare le caratteristiche e la lingua del documento.

  • Salvare il testo riconosciuto in un file di testo, inviarlo direttamente ad un’applicazione scelta o copiarlo negli appunti.

  • Iniziare il riconoscimento dei caratteri.

  • È possibile interrompere in qualsiasi momento, facendo clic sul pulsante Stop (o premete Esc).

  • Se l’apprendimento è abilitato, si passerà alla fase interattiva.

Consiglio: la procedura guidata d’OCR (“wizard”) vi guida nel processo d’OCR comfortevolmente - rispondete alle qualche semplice domande e otterete facilmente e rapidamente dei risultati.

Consiglio: utilizza l’alimentatore fogli (ADF) dello scanner per convertire un documento multipagina.


Procedura guidata d'OCR

Procedura guidata d’OCR

Operazione

  • La procedura guidata (“wizard”) offre un modo semi-automatico di riconoscimento delle pagine.

  • La procedura guidata vi guida nel processo d’OCR comfortevolmente: rispondete alle qualche semplice domande e otterete facilmente e rapidamente dei risultati.

Come...?

  • Sulla barra strumenti principali si trova OCR Wizard (assistente).

  • La procedura guidata s’installa ogni volta che attivate Readiris quando l’opzione Inizia Procedura Guidata alla Partenza è attivata. (Opzione attiva per difetto.)


Strumenti di organizzazione in finestre

Funzionamento

  • Le finestre vengono tracciate su un’immagine visualizzata per indicare le zone di testo e di tabella che si desidera riconoscere e gli elementi di grafica che si desidera salvare.

  • Esistono tre tipi di finestre: blocchi di testo, zone di grafica (contenenti foto, illustrazioni ecc.) e tabelle.

  • Un codice colore indica il tipo di finestra: le finestre di testo hanno un bordo giallo, quelle di grafica blu e quelle di tabelle bordò. (Nessun colore di “riempimento” viene adoperato perché altrimenti potrebbe nascondere le tonalità effettive dei colori della zona.)

  • Ci sono tre diversi metodi per dividere in zone le immagini: l’analisi della pagina automatica, l’organizzazione in finestre manuale e l’utilizzo di layout fissi.

  • Quando il testo è formato da colonne, è obbligatorio tracciare o individuare più finestre.

Consiglio: cliccate con il lato destro del mouse (menu Contesto) e selezionate il commando Copia come Testo per riconoscere la finestra sotto il cursore del mouse. (I risultati dell’OCR vengono inviati al clipboard come “testo del corpo”. (Si applicano le normali opzioni OCR - lingua, tipo di font ecc. - del documento corrente.)

Consiglio: quando rieseguite l’OCR, vengono riconosciute solo le finestre nuove o modificate.

Analisi della pagina

  • Per scomporre automaticamente tutti i documenti scansionati, abilitare l’opzione Analisi della Pagina.

  • Per fare in modo che Readiris scomponga la pagina corrente, utilizzare il comando Analizza Pagina.

  • Per selezionare finestre e modificare la loro sequenza di ordinamento, utilizzare il comando Ordina.

  • Selezionate la lingua del documento prima d’eseguire l’analisi della pagina quando trattate dei documenti asiatici. Delle routine specifiche sono utilizzate per queste lingue: lo spazio tra righe è d’abitudine più grande nei documenti asiatici che nei documenti occidentali, il testo è composto di piccoli grafici (“ideogrammi”) che potrebberò facilmente essere visti come delle zone grafiche nei documenti occidentali ed il testo si legge d’alto in basso, di destra a sinistra.

Organizzazione manuale in finestre

Sono disponibili gli strumenti per tracciare manualmente le finestre sull’immagine scandita.

Consiglio: cliccate con il pulsante destro del mouse (menu Contesto) e selezionate il comando Finestra - Tipo per modificare il tipo di zona.

Analisi della pagina con organizzazione in finestre manuale

  • Utilizzare l’analisi della pagina per individuare le finestre e scegliere quelle da inserire.

  • Iniziare a disegnare una finestra manualmente. Tutte le finestre non selezionate vengono cancellate.

Layout di finestre

È possibile immagazzinare modelli specifici di divisione in zone per utilizzi successivi.


Riconoscimento di documenti multipagina

Readiris Pro limita i lavori OCR a 50 pagine.

Scansione di documenti multipagina

  • Attivare l’alimentatore (ADF) dello scanner.

  • Inserire le pagine nell’alimentatore fogli dello scanner ed avviare la scansione.

  • Tutte le pagine vengono scansionate fino ad alimentatore vuoto.

Caricamento di immagini prescansionate

  • Il comando Apri viene utilizzato per aprire immagini prescansionate.

  • Per selezionare diverse immagini, selezionare la prima immagine e tener premuto il tasto Ctrl durante la selezione di altre immagini.

  • Per selezionare una gamma continua di immagini, selezionare la prima immagine e tener premuto il tasto Mai durante la selezione dell’ultima immagine.

Consiglio: per aprire immagini prescandite, cliccare sull’immagine con il tasto destro del mouse nell’Esplora Risorse di Windows e selezionate il comando Riconoscere. Oppure potete anche trascinare le immagini dall’Esplora Risorse Windows alla finestra di Readiris o sull’icona Readiris.

Consiglio: Readiris ordina automaticamente le immagini - l’immagine 001.tif precede 002.tif che a sua volta precede 003.tif, ecc.

Iniziare un nuovo documento (multipagina)

Utilizzare il comando Nuovo Documento per cancellare tutte le immagini dalla memoria.

Navigare attraverso documenti multipagina

È possibile navigare facilmente attraverso documenti multipagina utilizzando la barra degli strumenti.

Editare documenti multipagina

È possibile cancellare pagine e spostare pagine in un altro punto del documento.

Riconoscimento di documenti multipagina

  • Le pagine vengono visualizzate in successione; il numero di pagina è indicato nella la barra di titulo OCR.

  • Con l’apprendimento interattivo abilitato, è possibile visionare l’apprendimento pagina per pagina. (Il modo dizionario “nuovo” viene utilizzato per la prima pagina mentre il modo “aggiungi” per tutte le pagine successive.)

  • Il risultato del riconoscimento viene registrato in un singolo file di uscita. Se il risultato del riconoscimento viene inviato ad un’applicazione scelte, vengono create diverse pagine.

Consiglio: l’opzione Crea Un Documento per Pagina fa in modo che ogni pagina di un documento multipagina sia salvata in un file separato. Se l’utente usa il nome file testo.doc, i file saranno chiamati testo-1.doc, testo-2 ecc.


Esecuzione dell'OCR di tabelle

Esecuzione dell’OCR di tabelle

Trasferimento di tabelle Readiris in fogli elettronici e nel sistemi di videoscrittura: le tabelle vengono ricomposte casella per casella in un foglio elletronico e vengono inserite come “tabella oggetti” in files nel sistemi di videoscrittura.

Organizzazione in finestre

  • L’analisi della pagina individua tabelle con o senza griglia.

Le tabelle con griglia o incorniciate sono caratterizzate da bordi. Le tabelle senza griglia non hanno bordi.

  • Se lo spazio fra le colonne di tabelle senza griglia è eccessivo, Readiris eviterà di organizzarle in finestre di tabelle per evitare confusione con le colonne di testo.

Selezione della “lingua”

  • Quando si limita il riconoscimento al set di caratteri numerici, vengono riconosciuti i simboli da “0” a “9”, “+”, “*”, “/”, “%”, “,” (virgola), “.” (punto), “(”, “)”, “-”, “=”, “$”, “£”, “¥” e il simbolo €.

  • Non selezionare questa opzione quando la tabella contiene testo!

Modo output

  • Per l’interfaccia con i fogli elettronici, inviare la tabella direttamente a Microsoft Excel o selezionare un formato tabella.

È possibile inviare tabelle al appunti con l’opzione Invia a - Appunti Microsoft Excel!

  • Per l’interfaccia con i sistemi di videoscrittura, inviare direttamente la tabella a Microsoft Word o selezionare formato testo in Word (DOC), RTF (“Rich Text Format”) o HTML. È necessario mantenere la formattazione della parola e del paragrafo o ricreare il documento di partenza.


Esecuzione dell’OCR di fax

Funzionamento

Readiris apre immagini in bianco-nero, in scala dei grigi e a colori in formati JPEG, Paintbrush (PCX), fax DCX (versione multipagina del formato Paintbrush), PNG, TIFF (compresse) e bitmap di Windows (BMP), e apre documenti PDF Adobe Acrobat.

Come...?

  • Selezionare il disco come fonte di input per aprire immagini prescandite. Procedere come di consueto.

  • Readiris rileva le tipiche risoluzioni fax – 100 x 200 dpi (“qualità normale”), 200 x 200 dpi (“qualità fine”) e 200 x 400 dpi (“qualità superfine”), e “rielabora” queste immagini automaticamente per garantire risultati OCR ottimali.

Consiglio: cliccare sull’immagine con il tasto destro (menu Contesto) del mouse nell’Esploratore Windows selezionando il commando Riconoscimento, oppure trascinarle dall’Esplora Risorse di Windows alla finestra di Readiris o sull’icona di Readiris.

Consiglio: se possibile, chiedere ai propri corrispondenti di inviare fax di “buona” qualità - fax con la risoluzione più alta di 200 dpi per ottenere migliori risultati di OCR.

Consiglio: l’opzione Elabora come 300 dpi ignora la risoluzione errata contenuta nell’intestazione file dell’immagine. (Alcuni file di immagine indicano una risoluzione errata nell’intestazione del file che disturba il riconoscimento e “l’autoformattazione”.) Queste immagini verranno elaborate “normalmente”, come se avessero una risoluzione da 300 dpi.


Riconoscimento di documenti asiatici

Lingue asiatiche

  • Il software opzionale “Modulo OCR asiatico” offre il riconoscimento delle lingue asiatiche: giapponese, cinese semplificato, cinese tradizionale e coreano.

  • Il cinese semplificato è usato nella Cina continentale e Singapore, mentre il cinese tradizionale è usato a Hong Kong, Taiwan, Macau e dalle comunità cinesi d’oltremare.

Consiglio: un gran numero di lingue asiatiche come il malese, il tagalog, ecc., sono sopporte dal programma di base Readiris perché utilizzano l’alfabeto latino.

Ambiente di lavoro

  • Per visualizzare e modificare documenti asiatici, utilizzare Word 2003 (Office 2003 System), Word 2002 (Office XP), Word 2000 (Office 2000) o installare una versione asiatica, giapponese o cinese del sistema operativo Windows.

  • Alternativamente, utilizzare un software “d’emulazione” specializzato (del tipo UnionWay AsianSuite o TwinBridge AsianBridge) su una versione di Windows occidentale per rappresentare correttamente gli ideogrammi di queste lingue.

  • Per visionare e modificare documenti PDF asiatici, è possibile utilizzare la versione asiatica di Adobe Acrobat o Adobe Reader. Consiglio: le versioni asiatiche di Adobe Reader possono essere trovati sul CD-ROM Readiris.

Analisi della pagina

  • Selezionare la lingua del documento prima d’eseguire l’analisi della pagina quando state lavorando con dei documenti asiatici.

  • Delle routine specifiche sono utilizzate per queste lingue: lo spazio tra righe è d’abitudine più grande nei documenti asiatici che nei documenti occidentali, il testo è composto di piccoli grafici (“ideogrammi”) che potrebberò facilmente essere visti come delle zone grafiche nei documenti occidentali ed il testo si legge generalmente d’alto in basso e di destra a sinistra.

Consiglio: se avete dimenticato di selezionare la lingua appropriata, selezionatela in un secondo momento. Readiris può eseguire di nuovo in modo automatico l’analisi della pagina!

Assortimento di caratteri

Quando selezionate una lingua asiatica, viene utilizzata automaticamente una serie di caratteri mista. Readiris fa fronte perfettamente con parole “occidentali” (nomi, ecc.) quando si presentano in documenti asiatici.

Caratteristiche dei documenti

I comandi Tipo di Font e Taglia dei Caratteri non si usano con documenti asiatici.

Apprendimento interattivo

  • L’apprendimento interattivo non si applica in documenti asiatici.

  • L’apprendimento non ha senso per queste lingue che usano migliaia di simboli differenti - e di più dovete essere capace di introdurre l’ideogrammi, cosa non facile con delle tastiere occidentali!


Riconoscimento di documenti ebraici

Readiris offre in opzione il riconoscimento della lingua ebraica.

Ambiente di lavoro

  • Per visualizzare e modificare documenti ebraici, utilizzare Word 2003 (Office 2003 System), Word 2002 (Office XP) o Word 2000 (Office 2000) o installare una versione ebraica del sistema operativo Windows.

  • Per visualizzare e modificare documenti PDF ebraici, è possibile utilizzare la versione ebraica o medio-orientale di Adobe Acrobat o Adobe Reader. Consiglio: queste versioni di Adobe Reader sono reperibili sul CD-ROM Readiris.

Set di caratteri

Quando selezionate la lingua ebraica, viene utilizzato automaticamente un set di caratteri misto. Readiris fa fronte perfettamente a parole “latine” (numeri, nomi propri ecc.) quando si presentano in documenti ebraici.

Il testo ebraico è scritto da destra a sinistra, le frasi inserite da sinistra a destra!

Apprendimento interattivo

L’apprendimento interattivo viene sempre disabilitato per i documenti ebraici.


Analisi della pagina - Analizza pagina

Analisi pagina della - Analizza pagina

Operazione

  • È possibile evitare l’organizzazione in finestre manuale delle varie zone dal momento dato che Readiris scompone la pagina automaticamente. Questo è particolarmente utile quando testi divisi in colonne e documento con un layout di pagina complesso vengono letti con OCR.

  • Esistono tre tipi di finestre: blocchi di testo, tabelle e zone di grafica contenenti foto, illustrazioni, ecc.

  • Un codice colore indica il tipo di finestra: le finestre di testo hanno un bordo giallo, quelle di grafica blu e quelle di tabelle bordò. (Nessun colore di “riempimento” viene adoperato perché altrimenti potrebbe nascondere le tonalità effettive dei colori della zona.)

  • Per gestire documenti formati da colonne, le finestre vengono ordinate dall’alto verso il basso, da sinistra verso destra, ma è possibile modificare la loro sequenza di ordinamento.

  • L’analisi della pagina è veloce, estremamente accurata ed è in grado di riconoscere righe inclinate - “individua” le forme irregolari.

  • L’analisi della pagina individua tabella “con griglia” e “senza griglia”: le tabelle “con griglia” o “incorniciate” hanno dei bordi intorno alle celle; le tabelle “senza griglia” sono senza bordi. (Quando lo spazio fra le colonne di tabelle “senza griglia” è eccessivo, Readiris può evitare di organizzarle come tabella per evitare confusione con le colonne di testo.)

  • L’analisi della pagina ritrova le zone dove c’è del testo bianco su sfondo nero. (Readiris “inverte” l’immagine quando è necessario di riconoscere dei tali blocchi di testo!)

  • Delle routine specifiche sono utilizzate per le lingue asiatiche. Lo spazio tra righe è d’abitudine più grande nei documenti asiatici che nei documenti occidentali, il testo è composto di piccoli grafici (“ideogrammi”) che potrebberò facilmente essere visti come delle zone grafiche nei documenti occidentali ed il testo si legge generalmente d’alto in basso e di destra a sinistra.

Come...?

  • Per scomporre automaticamente i documenti scansionati, attivare l’opzione Analizza della Pagina.

  • Per fare in modo che Readiris scomponga la pagina attuale, utilizzare il comando Analizza Pagina.

Consiglio: lo strumento di analisi pagina Ignorare Zona Esterna limita la scomposizione della pagina alla parte “ritagliata” dell’immagine. È possibile escludere la stessa zona esterna dall’analisi pagina su ogni pagina del documento. (Rieseguire l’analisi pagina per cancellare l’immagine “ritagliata” o modificare le zone manualmente.)

Consiglio: l’analisi di pagina è riesiguita quando voi fate girare o allineare la immagine.

Consiglio: selezionare la lingua del documento prima d’eseguire l’analisi della pagina quando state lavorando con dei documenti asiatici.

Consiglio: se avete dimenticato di selezionare la lingua appropriata, selezionatela in un secondo momento. Readiris può eseguire di nuovo in modo automatico l’analisi della pagina!


Salva i grafici - Salva pagina completa come immagine - Salvare tutte le pagine come Immagini

Salva i grafici - Salva pagina completa come immagine - Salva tutte le pagine come immagini

Funzionamento

  • Readiris supporta immagini in bianco e nero, in scala dei grigi e a colori. Selezionare il modo di scansione adeguato.

  • È possibile salvare solo la finestra di grafica - senza eseguire il riconoscimento delle finestre di testo e tabella.

  • Per includere gli elementi di grafica nel file di testo, selezionare l’opzione di autoformattazione Ricrea Documento Sorgente e abilitare l’opzione Includi Grafica.

  • È possibile salvare interi documenti scansionati in file immagine per il riconoscimento differito.

Copia di grafici

Cliccate con il tasto destro del mouse (menu Contesto) e selezionate il comando Copia come Grafico per inviare la finestra grafica sotto il cursore del mouse al clipboard.

Salvataggio di elementi di grafica

  • Selezionare lo strumento finestra di grafica per dividere in zone un disegno, un’illustrazione ecc.

Non sono consentiti lati inferiori ad 1 mm. - bitmap di tali dimensioni difficilmente contengono informazioni. Finestre “irregolari” non rettangolari vengono convertite in rettangoli in modo non visibile: Readiris copre la superficie massima basata sulle coordinate maggiori. Nell’esempio sotto riportato, la finestra di grafica con il bordo nero è completata da un’area oscurata.

  • È possibile creare numerose finestre di grafica per operazione, ma queste verranno raccolte in un unico file. (Consiglio: utilizzare il comando Rigaglia del programma di ritocchi disegni o foto per sperarle0.)

  • Il comando Salva Grafici salva solo le finestre di grafica - senza eseguire il riconoscimento del testo per le finestre di testo.

  • Selezionare un formato di grafica supportato dal software di ritocco per fotografie.

Sono supportati i formati JPEG, TIFF e Paintbrush (PCX).

Abilitare l’opzione Scala dei Grigi/Colori per salvare la grafica come un grafico a colori o in scala dei grigi.

Consiglio: a seconda della versione Windows, l’immagine può sempre essere aperte con gli accessori di Windows Paint o Imaging.

Salvare intere pagine come immagini - OCR posticipato - riconoscimento di fax - telecamere digitale

  • Il comando Salva Pagina Completa come Immagine salva l’intera pagina in un file di immagine.

  • Il comando Salva Tutte le Pagine come Immagini salva tutte le pagine del documento in un file immagine multipagina.

  • L’OCR differito viene eseguito su immagini prescandite. È possibile scandire un documento, salvare la pagina come immagine e riconoscere il file di immagine in un secondo tempo!

  • o di fax: è possibile aprire documenti PDF Adobe Acrobat e immagini JPEG, Paintbrush (PCX), fax DCX (versione multipagina del formato Paintbrush), PNG, TIFF (compresso) e bitmap di Windows (BMP), soprattutto fax.

  • Per riconoscere immagini catturate da una telecamera digitale, abilitate l’opzione Camera Digitale.


Allineamento pagina - Allinea pagina

Operazione

  • Anche se l’analisi pagina e il riconoscimento tollerano il disallineamento, potrebbe risultare difficile visualizzare e lavorare con OCR correttamente una pagina se il disallineamento è troppo significativo.

  • Il disallineamento delle linee limitato (inferiore a 0,5°) può essere ignorato in quanto la precisione OCR non ne risente.

Come...?

  • L’opzione Allineamento Pagina (sul tasto Opzioni) stabilisce se le pagine scandite ad angolo saranno allineate e corrette automaticamente. (Un disallineamento limitato viene ignorato.)

  • Il comando Allinea Pagina (sulla barra strumenti immagine) corregge pagine scandite storte. Viene quindi rieseguita l’analisi della Pagina.

Consiglio: da non confondersi con la rilevazione dell’orientamento pagina - questa procedura corregge immagini che sono state scandite secondo un angolo di 90°, 180° o 270°!


Come utilizzare le finestre

Creazione di finestre

  • Selezionare lo strumento della finestra testo, grafica o tabella. Il puntatore del mouse assume la forma di una barra trasversale.

  • Spostare il cursore in un angolo della finestra che si desidera creare e fare clic.

  • Allungare la finestra spostando il cursore nell’angolo opposto e fare nuovamente clic.

Consiglio: creare finestre poligonali unendo zone rettangolari. Ogni qualvolta due finestre (dello stesso tipo) si intersecano, diventano automaticamente un poligono.

Cambio del tipo di finestra

Cliccate con il pulsante destro del mouse su una finestra e selezionate il comando Finestra - Tipo (dal menu Contesto) per cambiare il tipo della finestra - testo, grafica o tabella.

Selezione di finestre

  • Per selezionare una finestra, selezionare lo strumento a “freccia” e fare clic all’interno di essa. In ogni angolo e al centro dei lati della finestra compaiono dei marcatori.

  • Per deselezionare le finestre, fare clic con il pulsante del mouse in qualsiasi altro punto.

  • Per selezionare ulteriori finestre, tenere premuto il tasto Mai facendo clic su tali finestre.

  • Per selezionare una finestra e le finestre incluse (dello stesso tipo), tenere premuto il tasto Ctrl facendo clic sulla finestra principale.

  • Per selezionare tutte le finestre scegliere il comando Seleziona Tutto.

Consiglio: È possibile visualizzare il tipo, le coordinate e la sequenza di ordinamento di una finestra premendo il tasto Alt mentre la si seleziona!

Modifica di finestre

  • Selezionare la finestra.

  • Posizionare il cursore su un marcatore.

  • Per modificare le dimensioni della finestra, trascinare il mouse.

Spostamento di finestre

  • Selezionare la (le) finestra (finestre).

  • Per modificare la posizione della (delle) finestra (finestre), trascinare il mouse.

Eliminazione di finestre

  • Selezionare la (le) finestra (finestre). (Per selezionare tutte le finestre, scegliere il comando Seleziona Tutto.)

  • Per tagliare la (le) finestra (finestre) selezionata (selezionate) ed inserirla/e in una memoria temporanea interna, selezionare il comando Taglia.

  • Per eliminare definitivamente la (le) finestra (finestre) selezionata (selezionate), selezionare il comando Cancella.

Consiglio: usare i tasti di scelta rapida corrispondenti!

Consiglio: cliccate con il pulsante destro del mouse (Contesto menu) e selezionate il comando Sopprimi Finestra per cancellare tutte le finestre selezionate e la finestra che si trova sotto il cursore del mouse.

Consiglio: usate il comando Sopprimi le Picole Fenestre per cancellare tutte le finestre piccole.

Riconoscimento di finestre

Cliccate con il tasto destro del mouse e selezionate il commando Copia come Testo (dal menu Contesto) per riconoscere la finestra sotto il cursore del mouse. I risultati OCR vengono inviati al clipboard come “testo corpo”.

Consiglio: si applicano le normali opzioni OCR - lingua, tipo di font ecc. - del documento corrente.

Consiglio: rieseguendo l’OCR, solo le finestre nuove o modificate vengono riconosciute.


Scanner

Modello dello scanner

  • Selezionare il modello dello scanner - è necessario che lo scanner sia collegato al PC e sia in linea!

  • Readiris supporta quasi tutti gli scanner da tavolo, con alimentazione a foglio, MFP “tutto in uno” (“periferiche multifunzionali”), camera digitale e standard per scanner attualmente disponibili. Readiris è Twain compatibile.

  • In caso di problemi con lo scanner, consultate la documentazione hardware allegata.

  • Se si seleziona “<Image>” (immagine) come modello di “scanner”, le immagini prescansionate fungono da fonte di immagini.

Impostazioni di base per camera digitale

Con alcuni modelli di scanner l’ uniformazione immagine è necessario per riconoscere bene immagini a colori e in scala dei grigi.

Impostazioni di base per scanner piani

Attiva l’opzione Camera Digitale quando le immagini sono acquisite utilizzando una macchina fotografica digitale.

Attiva l’opzione Elabora come 300 dpi.

Con le macchine fotografiche digitali, la risoluzione delle immagini è sconosciuta. Grazie a questa opzione le immagini vengono elaborate “normalmente” come se avessero una risoluzione di 300 dpi. (Non comparirà neanche l’avvertenza che si stanno elaborando immagini con risoluzione inferiore a 200 dpi e superiore a 800 dpi.)

Impostazioni dello scanner

Le opzioni non supportate dallo scanner selezionato non verranno visualizzate. Con scanner Twain compatibili, le impostazioni di scansione vengono spesso stabilite all’interno del modulo Twain.

  • Selezionare il modo colore: Readiris supporta immagini in bianco e nero, in scala dei grigi e a colori.

  • Stabilire le impostazioni dello scanner: risoluzione, formato e orientamento della pagina, luminosità e contrasto.

Un riconoscimento ottico caratteri ottimale richiede una risoluzione tra 300 e 400 dpi. Readiris emette un’avvertenza quando si stiano sottoponendo a scansione immagini che hanno una risoluzione inferiore a 200 dpi o superiore a 800 dpi.

Consiglio: l’opzione Ottimizza la Risoluzione per l’OCR corregge la risoluzione delle immagine scansionate con troppi dettagli. Quando la risoluzione dell’immagine supera 600 dpi, questa viene ridotta per il processo OCR.

  • Attivare l’alimentatore fogli (ADF) per scansionare documenti multipagina.

  • L’opzione Invertire permette all’utente di generare delle immagini in bianco e nero “invertite”. (Consiglio: Readiris riconosce bene immagini capovolte!)

  • Con scanner Twain e HP, è possibile abilitare l’opzione Luminosità Automatica per regolare automaticamente la luminosità ed il contrasto del documento sottoposto a scansione.


Controllo della qualità dell'immagine

Controllo della qualità dell’immagine

La percentuale di riconoscimento dipende in gran parte dalla qualità dello scanner e del documento. Osservare con attenzione l’immagine scansionata per controllarne la qualità.

  • In documenti dalla stampa troppo chiara i caratteri sono spezzati: la “O” può diventare “()” ecc.

  • In documenti dalla stampa troppo scura le forme sono estremamente pesanti. Le lettere aperte si chiudono e molti caratteri si incollano tra loro: la “c” diventa una “o” ecc.

Consiglio: utilizzare la lente di ingrandimento per zoomare in avvicinamento sui dettagli dei documenti scanditi. (La lente di ingrandimento è anche disponibile cliccando sul lato destro del mouse (menu Contesto).)

Come...?

  • Regolare la qualità dell’immagine scandita modificando l’impostazione della luminosità dello scanner.

  • Scandisca i documenti in scala dei grigi o a colori quando il testo è stampato su sfondo a colori.

  • Utilizzare il comando Ritocca Immagine per migliorare l’immagine scandita per il processo OCR.

  • Con gli scanner Twain e HP potete abilitare l’auto-esposizione per regolare automaticamente la luminosità ed il contrasto del documento sottoposto a scansione.


Stampa immagini

Stampa l’immagine corrente o tutte le immagini.

Come…?

  • Selezionate il numero di immagini (o miniature (“thumbnails”)) che desiderate stampare per pagina. E’ possibile stampare fino a 64 “thumbnails” in una pagina!

  • Cliccate OK per eseguire. Vi verrà chiesto di selezionare la stampante e definirne le impostazioni.

Funzioni avanzate

  • Per escludere una pagina dal processo di stampa (e riconoscimento), selezionatela, cliccate nella barra strumenti della pagina (menu Contesto) ed utilizzare il comando Escludi Pagina. (Consiglio: i miniature (“thumbnails”) delle pagine escluse vengono eliminati!)

  • Per includere di nuovo una pagina nel processo di stampa (e riconoscimento), selezionatela, cliccate con il lato destro del mouse nella barra strumenti della pagina (menu Contesto) ed utilizzate il comando Includi Pagina.

Consiglio: i comandi Includi Tutte le Pagine ed Escludi Tutte le Pagine dal menu Modifica si applicano simultaneamente a tutte le pagine!

Consiglio: la stampa della pagina corrente funziona sempre - anche se quella pagina è esclusa per il momento!


Navigare attraverso documenti multipagina

Operazione

La barra strumenti della pagina evidenzia la pagina attuale.

Consiglio: le pagine (temporaneamente) escluse sono eliminate!

Come...?

È possibile navigare facilmente attraverso documenti multipagina utilizzando la barra degli strumenti pagine.

  • Per spostarsi su una data pagina, cliccate sulla sua icona nella barra strumenti della pagina o trascinate la barra cursore della barra strumenti della pagina. (È possibile anche tenere il cursore sulla sua icona, cliccare con il lato destro del mouse (menu Contesto) e utilizzare il comando Seleziona Pagina.)

  • Per spostarvi sulla pagina precedente e successiva, utilizzate i comandi PageUp e PageDown. (È possibile anche utilizzare i comandi Pagina Precedente e Pagina Successiva del menu Visualizzazione.)

  • Premete Home per andare alla prima pagina ed End per andare all’ultima pagina. (È possibile anche utilizzare i comandi Prima Pagina e Ultima Pagina del menu Visualizzazione.)


Editare documenti multipagina

  • Per cancellare una pagina dal documento, selezionarla, cliccare con il tasto di destra (menu Contesto) nella barra di strumenti ed utilizzare il comando Cancellare la Pagina.

  • Per spostare una pagina in alto nel documento, selezionarla, cliccare con il tasto di destra (menu Contesto) nella barra di strumenti ed utilizzare il comando Sposta la Pagina in Alto.

  • Per spostare una pagina in basso nel documento, selezionarla, cliccare con il tasto di destra (menu Contesto) ed utilizzare il comando Sposta la Pagina in Basso.

Consiglio: memorizzando immagini prescansionate, Readiris le ordina automaticamente - l’immagine 001.tif precede 002.tif che a sua volta precede 003.tif ecc.

Consiglio: per spostare una pagina all’interno di un documento, selezionatela e trascinatela in un altro punto della barra strumenti della pagina.

Consiglio: quando si memorizzano immagini prescansionate, Readiris le sceglie automaticamente: l’immagine 001.tif precede 002.tif che precede 003.tif, ecc.

Funzioni avanzate

  • Per escludere una pagina dal riconoscimento (o stampa di immagini), selezionatela, cliccate con il lato destro del mouse nella barra strumenti della pagina (menu Contesto) e utilizzate il comando Escludi Pagina. (Consiglio: i “thumbnail” delle pagine escluse sono eliminati!)

  • Per includere di nuovo una pagina nel processo di riconoscimento (o stampa), selezionatela, cliccate con il lato destro del mouse sulla barra strumenti della pagina (menu Contesto) ed utilizzate il comando Includi Pagina.

Consiglio: i comandi Includi Tutte le Pagine ed Escludi Tutte le Pagine dal menu Modfica si applicano a tutte le pagine contemporaneamente.


Come riconoscere li immagini che vengono delle telecamere digitali

Operazione

Readiris apre immagini in bianco-nero, in scala dei grigi e a colori in formati JPEG, Paintbrush (PCX), fax DCX (versione multipagina del formato Paintbrush), PNG, TIFF (compresse) e bitmap di Windows (BMP), e apre documenti PDF Adobe Acrobat.

Come...?

  • Selezionate il disco ad origine di input per aprire le immagini non scandite. Procedere come di consueto.

  • Abilitate l’opzione Camera Digitale per far in modo che Readiris possa adoperare le sue speciali procedure di riconoscimento che sono ottimizzate per le immagini a bassa risoluzione delle telecamere digitali. Un buon riconoscimento richiede una risoluzione di immagine di 300 dpi. Le telecamere digitali producono immagini a risoluzione significativamente più bassa - anche quando si disponga la telecamera vicina al documento.

Consiglio: quando al Readiris vengono sottoposte immagini a risoluzione inferiore ai 200 dpi senza abilitare l’opzione, Readiris vi avverte di riscansionare la pagina.

  • Abilitare l’opzione Elabora come 300 dpi per essere certi che Readiris elabori e formati normalmente immagini a bassa risoluzione, come se avessero una risoluzione di 300 dpi.

Suggerimenti per catturare le immagini

Il vostro modello di telecamera indica le opzioni di cui essa dispone.

  • Selezionate la più alta risoluzione di immagine. Create ad esempio immagini di dimensione 2.048 x 1.536 anche quando immagini di dimensione 1.024 x 768 and 640 x 480 sono supportate.

  • Attivate la modalità “macro” della vostra telecamera che consente riprese di oggetti vicinissimi - cosa che si verifica sempre nella ripresa di documenti. (Questa modalità fu inizialmente concepita per la ripresa di fiori, insetti ecc.) Altrimenti le immagini resteranno non nitide ed illeggibili.

  • Non effettuate del tutto o se mai in minima parte compressioni di sorta - una compressione rilevante riduce la nitidezza del testo ripreso.

  • Tenete la telecamera direttamente sul documento per evitare di riprendere il documento da una angolazione falsa. Tuttavia, evitate di fare ombra al documento con la telecamera o la vostra mano!

  • Producete immagini stabili. Pensate, se del caso, a montare la vostra telecamera su un treppiedi.

  • Zoomate manualmente per riprendere completamente il vostro documento. (Avvolte delle telecamere digitali sono rilasciate con un programa di retocco fotografie (“photo stitching”), ma tutto ciò non disturba l’utilizzazione per catturare un documento.)

  • Disattivate il flash quando riprendete carta lucida; in caso contrario l’immagine potrebbe risultare troppo luminosa.

  • Scegliete un modo di colore: molte telecamere digitali supportano immagini nella scala dei grigi o colorate.

  • Adattate la luminosità e il contrasto all’ambiente - luce del giorno, luce flash, neon ecc.

  • Calibrate la macchina filmando per primo un documento di colore bianco.


Tipo di font

  • Utilizzare l’impostazione Automatico perchè Readiris individui la qualità di stampa per lei. Questo modo sopporta tutte le qualità di stampa - dattiloscritto, stampato a laser o a getto di inchiostro, testi stampati a matrice di punti qualità corrispondenza e stampe a matrice di punti bossa.

  • Utilizzare l’impostazione a Matrice di Punti esclusivamente per stampe a matrice di punti bozza: tali testi richiedono tecniche di segmentazione e di riconoscimento estremamente specializzate.

  • Questo comando non si applica ai documenti asiatici!

Consiglio: la casella informativa del tasto Riconoscimento indica il modo di lettura. Se non vi sono messaggi, viene applicata la qualità font “automatico”. Se appare il messaggio “Matrice di punti”, viene abilitato il modo di lettura della matrice di punti.


Formato del testo

È possibile esportare i documenti riconosciuti in vari formati di testo. Basta modificare le opzioni di formattazione e cliccare di nuovo il tasto Riconoscimento per riformattare i risultati dell’OCR.

Modi output

  • Selezionare un modo output: salvare i risultati in un file esterno (con un formato documento supportato dalla propria applicazione testo), inserire i risultati negli appunti di Windows o inviare il documento riconosciuto ad una applicazione scelta.

  • Readiris invia i risultati ai principali uffici, sistemi di videoscrittura, fogli elettronici e formati di testo “poveri” che creano “testi semplici”. Readiris esporta direttamente i dati direttamente a Microsoft Word, e Excel, Adobe Reader e i principali navigatori web ecc.

Consiglio: l’opzione Salva e Apri apre il documento riconosciuto una volta salvato. (I tipi di file Windows stabiliscono quale applicazione sarà avviata.)

Consiglio: l’opzione Invia per E-mail crea un nuovo messaggio e-mail ed inserisce il documento riconosciuto come allegato!

Consiglio: l’opzione Crea un Documento per Pagina fa in modo che ogni pagina di un documento multipagina sia salvata in un file separato. Se l’utente da’ il nome file testo.doc, i file saranno chiamati testo-1.doc, testo-2.doc ecc.

Formattazione del testo

  • L’opzione Crea un Testo Continuo evita la formattazione del testo eseguita da Readiris.

Si ottiene un testo continuo e scorrevole. Tutta l’eventuale formattazione viene eseguita in un secondo tempo dall’utente.

(Il testo corpo è quello che si ottiene cliccando con il lato destro del mouse (menu Contesto) e selezionando il comando Copia come Testo per riconoscere la finestra sotto il cursore del mouse.)

  • Con l’opzione Mantieni il Formato Parole e Paragrafi prende una posizione intermedia fra corpo del testo autoformattazione del testo.

Durante il riconoscimento vengono mantenuti il tipo di font (serif - sans serif, proportional - fisso, normal - condensato, apice - pedice), la dimensione e lo stile (grassetto, corsivo e sottolineato, apice - pedice).

Le tabulazioni e l’allineamento (a sinistra - centrato - a destra - giustificato) di ogni blocco di testo vengono ricreati.

Non vengono ricreati i blocchi di testo e le colonne - semplicemente i paragrafi si susseguono l’un l’altro.

Le tabelle vengono ricreate correttamente.

  • L’opzione Ricrea Documento Sorgente ricrea una copia facsimile del documento originale.

I blocchi di testo e di grafica vengono ricreati nella stessa posizione e durante il riconoscimento vengono mantenute le formattazioni di parola e di paragrafo.

Vengono ricreati gli elenchi puntati e numerati.

Il risultato è una copia conforme del documento di partenza, trattandosi ora di file di testo compatto ed editabile invece di un’immagine scansionata del documento.

  • L’opzione Utilizza Colonne e Non le Cornice determina in che modo viene fatta “l’autoformattazione”: blocchi di test, tabelle e i grafici possono essere memorizzati in cornice o colonne “scorrevoli” (se ve ne sono).

I testi incolonnati sono più facili da editare rispetto a documenti che contengono numerosi riquadri: il testo scorre naturalmente da una colonna all’altra!

Consiglio: quando il sistema non è in grado di rilevare le colonne in un documento sorgente, questo modo di formattazione utilizza comunque i riquadri come posizione di “ripiego”.

  • L’opzione Inserisci Delimitazione Colonne stabilisce se inserire o meno interruzioni colonna “rigide” alla fine di ogni colonna.

Qualsiasi testo editato, aggiunto o spostato resta all’interno della sua colonna. Nessun testo si sposta automaticamente attraverso un’interruzione colonna. Tutto il testo dopo un’interruzione colonna viene spostato nella parte superiore della colonna successiva!

Attivate questa opzione se desiderate mantenere le interruzioni di colonna dove queste sono state rilevate nel documento riconosciuto, indipendentemente dall’editing del testo dopo l’OCR.

Consiglio: nei quotidiani e nelle riviste, le diverse colonne di una pagina corrispondono spesso a diversi “pezzi” di un articolo. Se il testo si spostasse da una colonna a quella successiva, potrebbe non essere una buona idea.

Consiglio: disattivate questa opzione quando si ha un testo in colonna. In questo modo si garantirà lo spostamento naturale del testo da una colonna a quella successiva.

  • Le opzioni di formattazione disponibili dipendono dal modo output selezionato.

I formati di testo “poveri” creano un testo “semplice” (come Testo (ANSI)) non supportano codici di formattazione avanzati.

I documenti PDF implicano per natura “l’autoformattazione” ecc.

Avvertenza: WordPad è un editor di testo “ridotto”, non un elaboratore completo. WordPad può aprire file Word (DOC) e RTF ma ignora la maggior parte dei codici di formattazione come colonne, cornice di testo, allineamento ecc.

Consiglio: Readiris individua le “URL” di pagine web ed indirizzi e-mail nei documenti scanditi e li ricrea come hyperlink dell’uscita!

Opzioni

  • L’opzione Aggiungi Linee in Paragrafi abilita l’individuazione automatica dei paragrafi. Ciò previene l’inserimento di ritorni del carrello (codici CR o EOL) al termine di ogni riga, Readiris inserisce ritorni a capo automatici nel testo riconosciuto fino all’inizio di un nuovo paragrafo e “re-incolla” le parole separate da trattino al termine di una riga. (Questa opzione non è valida per i file Adobe Acrobat: i file PDF archiviano il testo riga per riga.)

  • L’opzione Includi Grafici include la grafica nei file di testo “autoformattati”.

  • L’opzione Crea Segnalibri origina segnalibri (“bookmarks”) per le finestre di testo, grafici e tabelle nei file Adobe Acrobate PDF. (Consiglio: il software Adobe Acrobat e Adobe Reader può creare dinamicamente miniature (“thumbnails”) per i documenti PDF.)

  • L’opzione Intercala Font intercala i font nei file PDF Adobe Acrobat.

Intercalando i font si impedisce la sostituzione dei font quando gli utenti visualizzano e stampano il documento riconosciuto. Garantisce che gli utenti, indipendentemente dalla configurazione del computer, vedano il test con i font originali.

Tuttavia, intercalando i font, si aumenta la dimensione del file dei documenti riconosciuti.

Riconoscimento di tabelle - fogli elettronici

Readiris invia dati tabulari ai fogli elettronici, ai sistemi di videoscrittura e ai navigatori web: le tabelle vengono ricostruite cella dopo cella nei fogli di lavoro e inserite come oggetti tabella nei file di videoscrittura.

  • Le tabelle possono essere inviate ai fogli elettronici di Microsft Excel e al programma Word, agli appunti in formato “Excel”, salvate in un file Microsoft Word (DOC), RTF (“Rich Text Format”) e HTML, e salvate utilizzando un formato tabella.

  • Mantenere la formattazione parola e paragrafo o ricreare il documento sorgente.


Lingua

  • Readiris riconosce tutte le lingue americane ed europee, compresi quelli delle lingue baltiche, dell’Europa centrale e gli alfabeti greco e cirillico (“russo”.)

  • Opzionalmente, potete leggere le lingue asiatiche giapponese, cinese semplificato e quello tradizionale, e infine coreano.

  • L’elenco dei caratteri riconosciuti varia a seconda della lingua del documento selezionata.

  • Readiris può cambiare lingua all’interno di una frase senza intervento da parte dell’utente!

Quando vi sono parole occidentali in documenti in lingua greca, cirillica o asiatica - molti nomi propri non trascrivibili, marchi ecc. vengono scritti utilizzando i simboli occidentali noti -, Readiris passa automaticamente all’alfabeto corretto. È possibile attivare un alfabeto misto di caratteri greci, cirillici (“russi”) o asiatici e occidentali!

  • Il riconoscimento si avvale di un database linguistico. Readiris utilizza ampiamente informazioni linguistiche per confermare le soluzioni valide e marcare quelle dubbie.

Come...?

  • Per eseguire l’OCR ottimale di tabelle numeriche, limitare il riconoscimento ad un set di caratteri numerici. Verranno riconosciuti i simboli da “0” a “9”, “+”, “*”, “/”, “%”, “,” (virgola), “.” (punto), “(”, “)”, “-”, “=”, “$”, “£”, “¥” e il simbolo “€”. Non selezionare questa opzione se le tabelle contengono testo!

  • Quando si seleziona cirillico-inglese, greco-inglese, o una lingua asiatica viene utilizzato un set di caratteri misto. Readiris è perfettamente in grado di gestire le parole “occidentali” (nomi propri ecc.) che compaiono in documenti in cirillico, in greco ed in documenti asiatici.

  • Consiglio: selezionate la lingua del documento prima d’eseguire l’analisi della pagina quando trattate dei documenti asiatici. Delle routine specifiche di analisi della pagina sono utilizzate per queste lingue.

Funzioni avanzate

Per leggere diverse lingue su una pagina, selezionare la lingua con il set caratteri più esteso.

Per leggere documenti dove la traduzione francese affianca il testo inglese, selezionare francese come lingua per garantire il corretto riconoscimento di caratteri accentati come “ç”, “é” e “ù”.

Il lessico francese fornirà il “feedback” linguistico al processo OCR; non vengono utilizzate linguistiche per convalidare il testo inglese!

Consiglio: la casella informativa del tasto Lingua elenca la lingua selezionata.


Apprendimento di font

Se Readiris è incerto relativamente ad un risultato di lettura, visualizza il carattere dubbio (o la stringa di caratteri dubbia) con un termine simile e propone una soluzione.

Verificare (nel titolo della finestra) se sono abilitati il dizionario dei font e la modalità di dizionario corretti - in caso contrario, fare clic sul pulsante Interrompi e riniziare.

Se necessario, inserire il carattere esatto (o la stringa di caratteri esatta) e selezionare uno dei seguenti pulsanti.

Apprendi

Approvare la soluzione proposta o correggerla. Readiris salva la soluzione nel dizionario come certa. Per un riconoscimento successivo non verrà più richiesto l’intervento dell’utente.

Non apprendi

Approvare la soluzione proposta o correggerla. Readiris salva la soluzione nel dizionario come incerta. Per un riconoscimento successivo verrà nuovamente richiesto l’intervento dell’utente.

Utilizzare questo comando per caratteri danneggiati che, se appresi, potrebbero venire confusi con altri caratteri. Un esempio tipico è costituito dai caratteri “1” e “l”, che in numerosi font hanno una forma identica.

Elimina

Elimina i caratteri dall’output. Utilizzare questo pulsante per impedire che sul documento compaiano elementi di disturbo nel file dell’output quali punti, virgole ecc.

Ripristina

Consente di tornare indietro per correggere gli errori. Readiris tiene conto delle ultime 32 operazioni.

Termina

Interrompe la fase di apprendimento, dopodiché Readiris gira automaticamente. In tal modo si accettano tutte le soluzioni fornite dal software.

Interrompi

Interrompe l’OCR. Questa opzione viene utilizzata qualora si siano abilitati un dizionario dei font o una modalità di dizionario non appropriati. Tutti i risultati vengono eliminati e si ricomincia dal principio. (Non confondere questo comando con Termina, che consente di mantenere i risultati del riconoscimento!)


Scansione - Apri

  • Scansiona un documento o apre immagini prescansionati, a seconda della fonte di input.

  • Attivare l’alimentatore fogli (ADF) dello scanner per scandire documenti multipagina. Tutte le pagine dell’alimentatore fogli saranno scandite e considerate parte di uno stesso documento.

  • Readiris apre immagini in bianco e nero, in scala dei grigi e a colori. Sono supportati i documenti PDF Adobe Acrobat e immagini JPEG, Paintbrush (PCX), fax DCX (versione multipagina del formato Paintbrush), PNG, TIFF (compresso) e immagini bitmap di Windows (BMP).

Consiglio: per aprire immagini prescandite, cliccare sull’immagine con il tasto destro del mouse nell’Esplora Risorse di Windows e selezionate il comando Riconoscere.

Consiglio: potete anche trascinare le immagini dall’Esploratore di Windows alla finestra di Readiris o sull’icona Readiris.

Consiglio: Readiris ordina automaticamente le immagini. L’immagine 001.tif precede 002.tif che a sua volta precede 003.tif ecc.

Consiglio: è possibile attivare l’uniformazione immagine quando si memorizzano immagini prescandite.

  • Prestare attenzione alle righe inclinate. Sebbene l’analisi della pagina e il riconoscimento siano in grado di riconoscere righe inclinate, quando l’inclinazione è troppo accentuata può diventare problematico organizzare in finestre e sottoporre ad OCR una pagina in modo corretto. Consiglio: Readiris può annullare l’inclinazione di pagine scandite su un’angolatura!

  • Verifica l’orientazione della pagina. Se necessario, ruotare l’immagine mediante gli strumenti di rotazione. Consiglio: Readiris può rilevare per voi l’orientamento delle pagine!


Tasto Opzioni

Il tasto Opzioni consente di accedere rapidamente alle seguenti opzioni del sistema.

Analisi pagina

Readiris può scomporre automaticamente la pagina.

Allineamento pagina

Readiris può raddrizzare le pagine scandite automaticamente storte.

Rivelazione dell’orientamento di pagina

Readiris può rilevare automaticamente l’orientamento pagina e ruotare le immagini se necessario.


Riconoscimento

Operazione

  • Avvia il riconoscimento dei caratteri.

  • Per interrompere, fare clic sul pulsante Stop (o premete Esc.)

  • Se l’apprendimento è abilitato, si passerà alla fase interattiva. (Il apprendimento non si applica ai documenti asiatici.)

  • Inviare il testo riconosciuto ad un’applicazione scelte, copiarlo negli appunti o salvarlo in un file di testo.

È possibile esportare i documenti riconosciuti in vari formati di testo. Basta modificare le opzioni di formattazione e cliccare di nuovo il tasto Riconoscimento per riformattare i risultati dell’OCR.

  • Qualora si sia abilitata l’autoformattazione, con l’opzione Ricrea Documento Sorgente le finestre di grafica vengono salvate all’interno del file di videoscrittura. In caso contrario, per salvare solo le zone di grafica utilizzare il comando Salva i Grafici.

  • Se l’analisi della pagina individua tabelle e vengono conservate la formattazione di parola e paragrafo o viene ricreato il documento di partenza, le tabelle vengono ricreate all’interno del file di videoscrittura.

Consiglio: cliccate con il lato destro del mouse (menu Contesto) e selezionate il commando Copia come Testo per riconoscere la finestra sotto il cursore del mouse. (I risultati dell’OCR vengono inviati al clipboard come “testo del corpo”. Si applicano le normali opzioni OCR (lingua, tipo di font ecc. del documento corrente.)

Consiglio: rieseguendo l’OCR, vengono riconosciute solo le finestre nuove o modificate.

Riconoscimento di documenti multipagina

  • Le pagine vengono visualizzate in successione: la barra titoli indica il numero di pagina.

  • Con l’apprendimento interattivo abilitato, è possibile visionare l’apprendimento pagina per pagina. (Il modo dizionario “nuovo” viene utilizzato per la prima pagina mentre il modo “aggiungi” per tutte le pagine successive.)

  • Il risultato del riconoscimenti viene salvato in un singolo file di uscita. Se il risultato del riconoscimento viene inviato ad un’applicazione scelte, vengono create diverse pagine.

Consiglio: l’opzione Crea Un Documento per Pagina fa in modo che ogni pagina di un documento multipagina sia salvata in un file separato. Se l’utente usa il nome file testo.doc, i file saranno chiamati testo-1.doc, testo-2 ecc.

Consiglio: è possibile escludere (temporaneamente) pagine dal processo di riconoscimento (e dal processo di stampa immagini.)


Apprendimento interattivo

  • Abilita la fase di apprendimento, con la quale Readiris acquisisce nuove informazioni sul font.

  • Disabilita l’apprendimento quando la percentuale di riconoscimento è eccellente.

Consiglio: l’apprendimento viene sempre disabilitato quando leggete dei documenti asiatici.

Consiglio: l’apprendimento viene sempre disabilitato quando leggete documenti asiatici ed ebraici.


Ordina

Scelta delle finestre

  • Le frecce indicano quali finestre di testo sono incluse nell’output e la loro sequenza di ordinamento.

  • L’ordinamento è molto utile per correggere i risultati dell’analisi pagina.

  • Per definire la sequenza, fare clic all’interno di una finestra.

  • Le finestre non selezionate non verranno riconosciute!

Consiglio: mediante il comando Analizza la Pagina è possibile fare (ri)eseguire al sistema la scomposizione della pagina.

Consiglio: il comando Sopprimi Piccole Finestre cancella tutte le finestre che abbiano dimensioni minori di 1,25 cm e fa riemergere le zone restanti.

Analisi della pagina con organizzazione delle finestre manuale

  • Utilizzare l’analisi della pagina per individuare le finestre e scegliere quelle da inserire.

  • Iniziare a disegnare le finestre manualmente. Tutte le finestre non selezionate vengono cancellate.

Consiglio: è possibile visualizzare il tipo, le coordinate e la sequenza di ordinamento di una finestra premendo il tasto Alt mentre la si seleziona!


Menu Visualizzazione

È disponibile solo quando un’immagine viene visualizzata sullo schermo.

Livelli di zoom

I livelli di zoom sono utili per verificare la qualità di scansione e per organizzare comodamente in finestre l’immagine scansionata.

  • Adatta alla Finestra visualizza l’intero documento. È possibile vedere le varie zone di testo e gli elementi di grafica in relazione fra loro.

  • Adatta alla Larghezza visualizza l’intera larghezza del documento.

  • Riduzione a 50%, Dimensione Reale e Aggrandimento a 200% visualizzano il documento in dimensioni reali, in dimensioni dimezzate e in dimensioni raddoppiate. In dimensioni reali, un pixel dello schermo corrisponde ad un pixel dell’immagine.

Consiglio: commutare fra Dimensione Reale e Aggiusta alla Finestra, cliccando due volte sul pulsante destro del mouse.

Consiglio: tutti i livelli di zoom sono accessibili al vostro clic con il pulsante destro del mouse (menu Contesto).

Consiglio: potete utilizzare la lente di ingrandimento per zoomare in avvicinamento i dettagli dei documenti scanditii. (La lente di ingradimento è anche disponibile nel menu Contesto cliccando con il lato destro del mouse.)

Rotazione

Rotazione a Sinistra, Rotazione a Destra e Rotazione 180° ruotano il documento rispettivamente di 90° verso sinistra, di 90° verso destra e di 180°.

Consiglio: Readiris può rilevare, per vostro conto, l’orientamento della pagina!

Consiglio: Readiris indica sulla barra strumenti della pagina quali pagine sono state ruotate in modo automatico (ma non quelle che sono state ruotate manualmente dall’utente)!

Consiglio: l’analisi di pagina è riesiguita quando voi ruotate un’immagine.

Presentazione a colori del documento

Questa opzione permette di determinare se le immagini vengono presentate a colori oppure in bianco e nero.

Visualizzazione ottimale

Attiva una tecnica di visualizzazione ad alta risoluzione specializzata per una leggibilità ottimale delle immagini a video. Non occorre zoomare in avvicinamento anche sui laptop con schermo LCD o desktop con schermo di 14”.

*** Le immagini in bianco e nero sono converti in immagini in scala dei grigi. ***

Le immagini in scala dei grigi e a colori sono attenuate, sfumate.

La visualizzazione ad alta qualità è attiva per difetto ma può essere superflua negli schermi ad alta risoluzione.

Prima pagina - Ultima pagina

Consente di andare alla prima ed ultima pagina di un documento multipagina.

Consiglio: premete Home e End!

Pagina precedente - Pagina successiva

Con questa istruzione si può andare alla pagina precedente e successiva in un documento multipagina.

Consiglio: premete PageUp e PageDown!

Coordinate

Opzione di diagnostica secondaria. Visualizza le coordinate del cursore del mouse in pixels di documento.


Nuovo documento

Questo comando “pulisce il grigio ardesia”.

Quando un documento multipagina viene caricato in memoria, tutte le immagini sono cancellate dalla memoria.

È ora possibile creare un nuovo documento (multipagina).


Menu File

Consente di salvare e recuperare le impostazioni di Readiris e i layout di organizzazione in finestre e apre e salva immagini.

Nuovo documento

Viene creato un nuovo documento (multipagina).

Aprire

Apre immagini in bianco e nero, in scala dei grigi e a colori, prevalentemente fax.

Consiglio: per aprire immagini prescansionate, cliccare sull’immagine con il tasto destro del mouse nell’Esplora Risorse di Windows e selezionare il comando Riconoscere.

Consiglio: oppure potete anche trascinare le immagini dall’Esplora Risorse di Windows alla finestra di Readiris o sull’icona Readiris.

Consiglio: non dimenticate di abilitare l’opzione Camera Digitale quando le immagini sono prodotte a mezzo di una telecamera digitale!

Consiglio: l’opzione Elabora come 300 dpi ignora la risoluzione errata contenuta nell’intestazione file immagini. (Alcuni file di immagine hanno una risoluzione errata nell’intestazione del file che disturba il riconoscimento e “l’autoformattazione”.) Queste immagini verranno elaborate “normalmente”, come se avessero una risoluzione di 300 dpi.

Salva grafici

Salva le finestre di grafica.

Salva pagina completa come immagine

Salva la pagina intera come grafico per un OCR differito.

Salva tutte pagine come immagine

Salva tutte le pagine del documento in un file immagine multipagina per l’OCR differito.

Stampa immagini

Stampa le immagini scandite.

Informazioni

Visualizza le impostazioni correnti di Readiris.

Seleziona origine

Seleziona e imposta una fonte di input per lo scanner. Caratteristica dello standard per gli scanner Twain.

Acquisisci

Acquisisce un’immagine. Caratteristica dello standard per gli scanner Twain.

Carica finestre

Recupera un layout di finestre.

Salva finestre

Salva un layout di organizzazione in finestre tracciato su un’immagine.

Carica impostazioni

Recupera una configurazione di Readiris.

Salva impostazioni

Salva le impostazioni di Readiris.

Salva impostazioni standard

Salva le impostazioni correnti di difetto di Readiris per l’avvio successivo.

Esci

Esce dal software Readiris.


File di layout

Funzionamento

  • I file di layout contengono strutture predefinite di organizzazione in finestre. I modelli di divisione in zone sono particolarmente utili quando si esegue l’OCR di documenti con layout di pagina simili.

  • L’impiego del layout costituisce un’alternativa all’analisi della pagina e agli strumenti di organizzazione manuale in finestre.

Consiglio: lo strumento di analisi pagina Ignorare Zona Esterna rappresenta spesso un’efficace alternativa ai layout. Limita la scomposizione della pagina alla parte “ritagliata” dell’immagine; è possibile escludere la stessa zona esterna dall’analisi pagina su ogni pagina del documento.

Come...?

  • I layout definiti su un documento scansionato vengono salvati mediante il comando Salva Finestre.

  • I layout vengono caricati mediante il comando Carica Finestre. Il caricamento di un layout in memoria disabilita l’analisi della pagina. Il layout resta attivato fino a quando non viene riabilitata l’analisi della pagina.

  • Durante la memorizzazione di un layout, è possibile attivare l’opzione Applica Finestre a Tutte le Pagine del documento attuale.


Configurazioni

Le impostazioni determinano tutti i parametri di funzionamento di Readiris: lingua del documento, modello e impostazioni dello scanner, opzioni di formattazione e modo output ecc.

Come...?

  • Poiché le impostazioni non cambiano volta per volta, è possibile immagazzinarle come impostazioni di difetto mediante il comando Salva Impostazioni Standard.

  • Le impostazioni vengono salvate mediante il comando Salva Impostazioni.

  • Le impostazioni vengono caricate mediante il comando Carica Impostazioni.


Menu Modifica

Funzionamento

  • La maggior parte dei comandi riguarda le finestre di testo, grafica e tabelle. È possibile eliminare, tagliare, copiare ed incollare zone! Sono disponibili per tutti i comandi tasti di scelta rapida.

  • Alcuni comandi riguardano la composizione di documenti multipagina. È possibile cancellare e muovere pagine all’interno di documenti multipagina. (Consiglio: potete (temporaneamente) escludere pagine specifiche-tutte le pagine dal riconoscimento (e stampa).)

Selezione di finestre

  • Per selezionare una finestra, scegliere lo strumento freccia e fare clic all’interno di una finestra. Appaiono marcatori in ciascun angolo e al centro dei lati della finestra.

  • Per selezionare numerose finestre contemporaneamente, tenere premuto il tasto Mai facendo clic sul lato della finestra. Per selezionare una finestra e le finestre incluse (dell’altro tipo), tenere premuto il tasto Ctrl facendo clic sulla finestra principale.

  • Per selezionare tutte le finestre selezionare il comando Seleziona Tutto.

  • Per deselezionare le finestre, fare clic con il pulsante del mouse in un qualsiasi altro punto.

Come...?

  • Per copiare la (le) finestra (finestre) selezionata (selezionate) in una memoria temporanea interna, selezionare il comando Copia.

  • Per incollare i dati contenuti nella memoria temporanea interna, selezionare il comando Incolla. Le finestre vengono collocate nella loro posizione originale. Trascinarle in un’altra posizione.

  • Per tagliare la (le) finestra (finestre) selezionata (selezionate) ed inserirla (inserirle) in una memoria temporanea interna, selezionare il comando Taglia.

  • Per eliminare definitivamente la (le) finestra (finestre) selezionata (selezionate), selezionare il comando Cancella.

  • Per selezionare tutte le finestre, selezionare il comando Seleziona Tutto.

  • Per annullare il comando precedente, selezionare il comando Ripristina.

Consiglio: cliccate con il tasto destro del mouse (menu Contesto) e selezionate il comando Sopprimi Finestra per cancellare tutte le finestre attivate e la finestra che si trova sotto il cursore del mouse.

Consiglio: il comando Sopprimi Piccole Finestre cancella tutte le finestre che abbiano dimensioni minori di 1,25 cm e fa riemergere le zone restanti.

Consiglio: cliccate con il tasto destro del mouse (menu Contesto) e selezionate il comando Ripristina per cancellare il comando precedente.


Sopprimere le piccole finestre

Operazione

Sopprimere tutte le piccole finestre è pratico per eliminare tutti i piccoli punti, e le bordure nere delle pagine ecc. questo è stato preso dall’analisi di pagina.

Come...?

Queste opzione elimina tutte le finestre con un lato piú piccolo che 1,25 cm e riorganizza le zone restanti.

Consiglio: utilizzare il commando Ripristina per annullare l’opzione oppure cliccare sul pulsante d’analisi di pagina per rieseguire l’analisi di pagina.


Taglia dei caratteri

  • Selezionare il passo fisso se i caratteri sono della stessa larghezza.

  • Selezionare il passo proporzionale se la larghezza delle lettere dipende dalla loro forma.

  • Questo comando non si applica ai documenti asiatici.

Consiglio: selezionare Automatico per fare in modo che sia Readiris ad individuare il passo dei caratteri.


Rilevazione dell’orientamento pagina

Operazione

Readiris può rilevare in modo automatico l’orientamento pagina facendo ruotare la stessa quando sia il caso.

Per esempio: voi state provvedendo alla scansione di un documento in cui il più delle pagine è orientata secondo un ritratto, ma alcune di esse rappresentano paesaggi e contengono tavole grandi.

Come...?

Questa opzione stabilisce se le pagine che sono state scansionate secondo un angolo di 90°, 180° o 270° devono essere fatte ruotare a sinistra, a destra o sottosopra e questo in modo automatico prima che inizino l’analisi e il riconoscimento della pagina.

Consiglio: selezionare la lingua prima di scansionare (o caricare) il documento!

Consiglio: la disinclinazione della pagina (se abilitata) ha luogo prima dell’orientamento della pagina stessa.

Consiglio: tenere il cursore su un’icona della barra strumenti pagina e la casella informativa vi dirà se la pagina è stata ruotata automaticamente.


Inizia procedura guidata alla partenza

Operazione

  • Quando quest’opzione è attivata, la procedura guidata d’OCR s’installa automaticamente quando attivate Readiris.

  • La procedura guidata d’OCR (“wizard”) offre un modo semi-automatico di riconoscimento delle pagine. Vi guida nel processo d’OCR comfortevolmente: rispondete alle qualche semplice domande e otterete facilmente e rapidamente dei risultati.

Come...?

  • Quest’opzione è attivata per difetto.

  • L’opzione Attiva Procedura Guidata alla Partenza nel primo schermo della procedura guidata ha la stessa funzione.


Ritocca immagine

Operazione

  • I sottoprogrammi intelligenti binari convertono automaticamente immagini a colori e in scala dei grigi in immagini in bianco e nero, ma è possibile ottimizzare le immagini per il processo OCR.

  • Le immagini ritoccate vengono visualizzate in bianco e nero. Uscire dal comando e l’immagine viene rivisualizzata a colori o in scala dei grigi.

Consiglio: utilizzare l’opzione Visualizza Documento a Colori per passare dalla versione immagini a colori o in scala dei grigi e in bianco e nero.

Uniformare immagini a colori

Rende le immagini in scala dei grigi e a colori più omogenee “riducendo”, uniformando le differenze relative di intensità. Come risultato, viene creato un contrasto più netto fra la parte in evidenza (testo) e lo sfondo (lavoro grafico.)

Avvertenza: con alcuni modelli di scanner, è necessario rendere più nitide le immagini per riconoscere immagini a colori e in scala dei grigi. L’uniformazione è talvolta il solo modo per separare il testo dal fondo colorato!

Consiglio: l’uniformazione dell’immagine può essere attivato durante il caricamento di immagini prescansionate in memoria.

Luminosità

L’impostazione Automatico determina automaticamente la soglia bilivello. Applicare, se necessario, una diversa soglia scurendo o schiarendo l’immagine in bianco e nero.

Eliminazione di piccoli punti

Elimina i piccoli punti (pixel “parassita”) da immagini in bianco e nero.


Dizionario dei font

Funzionamento

I dizionari dei font contengono informazioni sui font che il sistema apprende durante l’apprendimento interattivo.

Non confondere dizionari dei font con lessici (d’utente)! I dizionari dei font contengono forme caratteri appresi, i lessici (d’utente) sono database linguistici di supporto durante il riconoscimento.

Quando si esegue il riconoscimento di numerosi documenti dello stesso tipo, è possibile che non si desideri ripetere ogni volta lo stesso processo di apprendimento. Memorizzare in un dizionario i caratteri appresi e utilizzare tali informazioni per il riconoscimento di documenti dello stesso tipo.

Come...?

  • Selezionare o definire un dizionario dei font.

  • Non dimenticare di impostare la modalità di dizionario appropriata: “Nuovo” crea un nuovo dizionario, si inizia senza conoscenze precedenti.“Aggiungi” utilizza le informazioni precedentemente apprese sui font e le integra. “Leggi” utilizza le informazioni precedentemente apprese sui font, ma non la integra.

Consiglio: se si desidera riconoscere solo una pagina, selezionare la modalità nuovo. Qualora si abbiano numerose pagine dello stesso tipo - pagine con lo stesso font e la stessa qualità di stampa - selezionare la modalità nuovo per la prima pagina, la modalità “aggiungi” per alcune pagine successive e la modalità “leggi” per la parte restante del/i documento (documenti).

Consiglio: con i documenti multipagina, il modo dizionario “nuovo” viene utilizzato per la prima pagina mentre il modo “aggiungi” per tutte le pagine successive.


Nuovo dizionario, Aggiungi al dizionario o Leggi dizionario

Selezionare la modalità appropriata per il dizionario dei font:

  • Nuovo Dizionario crea un nuovo dizionario. Si inizia senza conoscenze precedenti.

  • Aggiungi Dizionario utilizza le informazioni precedentemente apprese sul font e le integra.

  • Leggi Dizionario utilizza le informazioni precedentemente apprese sul font, ma non le integra.

Consiglio: se si desidera riconoscere solo una pagina, selezionare la modalità nuovo. Qualora si abbiano numerose pagine dello stesso tipo - pagine con lo stesso font e la stessa qualità di stampa - selezionare la modalità “nuovo” per la prima pagina, la modalità “aggiungi” per alcune pagine successive e la modalità “leggi” per la parte restante del/i documento/i.

Consiglio: con i documenti multipagina, il modo dizionario “nuovo” viene utilizzato per la prima pagina mentre il modo “aggiungi” per tutte le pagine successive.


Registrazione della licenza Readiris

Perché effettuare la registrazione?

  • La registrazione consente di tenersi aggiornati sugli sviluppi del prodotto e sui prodotti I.R.I.S. correlati futuri.

  • La registrazione conferisce il diritto di ricevere gratuitamente assistenza al prodotto ed offerte speciali.

  • In base al pacchetto software acquistato, riceverete in cambio il tasto personalizzabile (“softkey”) necessario per continuare ad utilizzare Readiris dopo un mese.

Come effettuare la registrazione

Posta

Spedire la scheda di registrazione.

Fax

Qualora si sia persa la scheda di registrazione o la documentazione del software sia stata fornita solo in forma elettronica, stampare il modulo di registrazione Readiris e spedirlo o trasmetterlo via fax a I.R.I.S.

Europa: 32-10-45 34 43

USA: 1-561-921-0854

Telefono

Telefonare a I.R.I.S. durante l’orario di lavoro.

Europa: 32-10-45 13 64 (tutte le lingue principali)

USA: 1-561-921-0847 / 800-447-4744


Menu Guida

Argomenti della guida

Fornisce informazioni generali sull’OCR e informazioni di riferimento su Readiris.

Supporto al prodotto

Fornisce informazioni sull’assistenza al prodotto offerta da I.R.I.S.

Contatta I.R.I.S.

Fornisce informazioni sugli uffici di I.R.I.S.

I.R.I.S. su Internet

Fare clic in questo punto per accedere alla home page di I.R.I.S.

Riguardo a Readiris

Visualizza la videata di avvio con le informazioni sul copyright. Per farla scomparire, fare clic.


Come ricevere l'assistenza al prodotto

Come ricevere l’assistenza al prodotto

A tutti i clienti registrati viene offerta assistenza tecnica gratuita. (La registrazione dà diritto anche ad offerte speciali.)

Europa

Numero verde: 32-10-45 13 64 (orario di lavoro) (tutte le lingue principali)

Fax: 32-10-45 34 43

USA

Numero verde: 1-561-921-0847 / 800-477-4744 (orario di lavoro)

Fax: 1-561-921-0854

WWW

www.irislink.com/support.html (info ricerca guasti)

Fare clic in questo punto, per accedere alle informazioni riguardanti la ricerca guasti.

E-mail

support@irislink.com, support@irisusa.com


Come contattare I.R.I.S.

Sede principale (Belgio)

Telefono: 32-10-45 13 64

Fax: 32-10-45 34 43

I.R.I.S. su Internet

Pagina di partenza I.R.I.S.: http://www.irislink.com

Sito web Readiris: http://www.readiris.com

Negozio on-line: http://shop.irislink.com

E-mail info: info@irislink.com

E-mail vendite: sales@irislink.com

E-mail assistenza: support@irislink.com, support@irisusa.com

Sede USA

Telefono: 1-561-921-0847 / 800-447-4744

Fax: 1-561-921-0854


Versioni software

Readiris “Pro”

Readiris Pro offre OCR in tutte le 107 lingue supportate ad eccezione delle lingue asiatiche (giapponese, coreano, cinese semplificato e tradizionale).

Consiglio: è possibile acquistare l’opzione software “Modulo d’OCR asiatico”.

Consiglio: è possibile aggiornarsi a Readiris Corporate.

Readiris “Corporate”

Questa versione speciale per il mercato aziendale unisce il pacchetto “Pro” con altre funzioni:

  • Readiris supporta gli scanner ad alta velocità e fronte-retro.

  • Readiris consente l’OCR in blocco: si esegue il riconoscimento su tutte le immagini prescandite in una cartella specifica.

È possibile ad esempio eseguire la scansione di giorno e leggere di notte... Acquisite tutti i documenti da riconoscere. Una volta fatto, eseguite l’OCR in blocco e lasciate lavorare il PC. Il giorno successivo, tutti i documenti saranno stati riconosciuti!

  • Readiris supporta una cartella sorvegliata: si esegue il riconoscimento di tutti i file immagine collocati nella cartella “sorvegliata”.

È possibile lasciar lavorare il server OCR giorno dopo giorno... Acquisite ogni giorno documenti nuovi e questi saranno immediatamente riconosciuti.

  • Readiris offre un miglior controllo sui prodotti PDF Adobe Acrobat: influenza direttamente il formato file stabilendo il modo colore e la risoluzione dell’immagine.

  • Readiris non è limitato ai documenti multipagina di 50 pagine.

  • Readiris comprende la lettura dei biglietti da visita (“BCR” - “Business Card Reading”).

  • Readiris attiva lingue secondarie contemporaneamente alla lingua “principale”. È possibile leggere documenti con diverse lingue ed alfabeti.

  • Readiris “potenzia” ulteriormente la precisione OCR caricando i lessici d’utente che riflettono l’attività aziendale.

  • Readiris offre opzioni avanzate per il salvataggio dei grafici.

  • Readiris conserva i colori di testo nei documenti riconosciuti.

Consiglio: è possibile acquistare l’opzione software “Modulo d’OCR asiatico” e l’opzione hardware IBCR-II, uno scanner dedicato per la lettura dei biglietti da visita.

Consiglio: la funzionalità “BCR” può essere ulteriormente estesa con il modulo “Modulo di BCR asiatico”!

Opzioni di acquisto

Contatti I.R.I.S. per ricevere le opzioni software e hardware.


Opzioni software 'Modulo d’OCR asiatico' e 'Modulo d’OCR ebraico'

Opzioni software “Modulo d’OCR asiatico” e “Modulo d’OCR ebraico”

Leggere documenti asiatici

Il software aggiuntivo “Modulo d’OCR asiatico” offre il riconoscimento delle lingue asiatiche giapponese, cinese semplificato, cinese tradizionale e coreano.

Consiglio: un gran numero di lingue asiatiche come il malese, tagalog ecc, sono sopporte dal programma di base Readiris perché utilizzano l’alfabeto latino.

Leggere documenti ebraici

L’opzione software “Modulo d’OCR ebraico” consente il riconoscimento della lingua ebraica.

Cosa requisita - ambiente di lavoro per documenti asiatici

  • Per visualizzare e modificare documenti asiatici, installare Word 2003 (Office 2003 System), Word 2002 (Office XP), Word 2000 (Office 2000) o una versione asiatica, giapponese o cinese del sistema operativo Windows.

  • Alternativamente, utilizzare un software “d’emulazione” specializzato (del tipo UnionWay AsianSuite o TwinBridge AsianBridge) su una versione di Windows occidentale per rappresentare correttamente gli ideogrammi di queste lingue.

  • Per visionare e modificare documenti PDF asiatici, è possibile utilizzare la versione asiatica di Adobe Acrobat o Adobe Reader. Consiglio: le versioni asiatiche di Adobe Reader possono essere trovati sul CD-ROM Readiris.

Cosa requisita - ambiente di lavoro per documenti ebraici

  • Per visualizzare e modificare documenti ebraici, installare Word 2003 (Office 2003 System), Word 2002 (Office XP) o Word 2000 (Office 2000) o installare una versione ebraica localizzata del sistema operativo Windows.

  • Per visualizzare e modificare documenti PDF ebraici, è possibile utilizzare la versione ebraica o medio-orientale di Adobe Reader. Consiglio: queste versioni di Adobe Reader sono reperibili sul CD-ROM Readiris.

A chi è destinato?

Installare queste opzioni software “sul” software Readiris Pro.

Acquisizione

Contatti I.R.I.S. per ottenere queste opzioni software.


Alcune parole sulle lingue asiatiche

Opzione software - Set di caratteri

  • Readiris vi offre, a seconda della vostra scelta, il riconoscimento di quattro lingue asiatiche e cioè del: giapponese, cinese semplificato e cinese tradizionale più il coreano.

  • Diversamente dagli alfabeti latino, greco e cirillico, queste lingue adoperano piccole immagini (“ideogrammi”), e non lettere, per rappresentare la realtà.

Cinese (semplificato o tradizionale)

  • La scrittura cinese deriva dalla scrittura pittorica. Viene scritta usando migliaia di caratteri distintivi, chiamati “ideogrammi” o “pittogrammi” che non hanno alcuna relazione col suono di una parola.

  • I più antichi caratteri cinesi erano pittogrammi, come per esempio una falce lunare per la luna, o un cerchio con un puntino nel centro per raffigurare il sole. Gradualmente questi segni diedero origine a ideogrammi non pittorici i quali, in aggiunta a rappresentare oggetti tangibili, vennero anche a rappresentare concetti astratti.

  • La maggioranza dei caratteri cinesi consiste di due elementi: un “significante”, che sta ad indicare il significato di una parola e un “fonetico” che indica invece il suono.

  • In un grande dizionario sono compresi dai 40.000 ai 50.000 caratteri (molti dei quali sono arcaici o ignoti), mentre il volume dei codici telegrafici contiene circa 10.000 simboli. 3.000 simboli circa vengono usati quotidianamente.

  • Il cinese semplificato è una versione semplificata del cinese tradizionale; in esso i 500 simboli più comunemente usati sono stati semplificati. Il cinese semplificato è usato nella Cina continentale e Singapore, mentre il cinese tradizionale è usato a Hong Kong, Taiwan, Macau e dalle comunità cinesi d’oltremare.

  • Ciascun carattere ha esattamente lo spesso spazio indipendentemente dalla sua forma. Non vi sono spazi fra i caratteri. I caratteri che costituiscono parole con diverse sillabe non sono raggruppati insieme. Leggendo il cinese, occorre stabilire quali caratteri sono insieme.

  • Il cinese può essere scritto verticalmente e da destra a sinistra o orizzontalmente da sinistra a destra.

Giapponese

  • Il sistema di scrittura giapponese usa ai nostri giorni un mix di alfabeti: i set a carattere fonetico sono chiamati Hiragana e Katakana, e gli ideogrammi, cinesi all’origine, sono chiamati Kanji. Nella normale scrittura giapponese, si impiegano Hiragana e Kanji, mentre il Katakana viene impiegato per scrivere termini presi in prestito dalle lingue straniere (non cinesi.)

  • Una persona istruita è capace di leggere fino a 10.000 simboli; il governo ne ha pubblicato un elenco ristretto di 1.850 che giudica essenziali.

  • Il giapponese è in generale scritto verticalmente e da sinistra verso destra, ma parecchi testi adesso sono scritti orizzontalmente per permettere l’inclusione di parole inglesi, dei numerali arabi e di formule matematiche e chimiche.

Coreano

  • Il coreano non è collegato col cinese, sebbene per molti secoli abbia usato caratteri cinesi, insieme ad un suo proprio alfabeto.

  • L’alfabeto coreano (la scrittura “Hangul”), elaborato negli anni 1443-46, rappresenta l’unico alfabeto originale dell’Estremo Oriente.


Alcune parole sulla lingua ebraica

Readiris offre in opzione il riconoscimento della lingua ebraica.

Ebraico

  • L’alfabeto ebraico supporta un set limitato di 27 simboli.

Il set di simboli è costituito da consonanti: le vocali di solito non vengono scritte (ad eccezione della Bibbia, poesia e libri per bambini e per chi apprende la lingua).

Tutte le lettere sono maiuscole; non esistono minuscole in ebraico!

Non vi sono numeri separati in ebraico. Vengono utilizzati numeri occidentali normali (1, 2, 3 ecc.).

  • Il testo ebraico non è scritto su linee: il testo è “sospeso” su una linea sopra le lettere.

  • In ebraico si scrive da destra a sinistra come in arabo. I numeri invece vengono scritti da sinistra a destra. Lo stesso vale per gli inserimenti in latino!


Modulo di registrazione Readiris

Versioni software

Numero di serie licenza

Identificazione numero licenza

Società

Divisione

Titolo

Indirizzo

CAP / Città

Stato / Paese

Telefono

Fax

E-mail

Luogo di acquisto

Data di acquisto

Data

Sistemi integrati di riconoscimento dell’immagine

Registrazione del prodotto

Rue du Bosquet 10, 1348 Louvain-la-Neuve (Belgio)

Tel: 32-10-45 13 64 - Fax: 32-10-45 34 43

1600 N.W. Boca Raton Bld. Suite 20

Boca Raton, FL 33432 (USA)

Tel: 1-561-395 7831 / 800-447-4744 - Fax: 1-561-347 6267

Assistenza: support@irislink.com, support@irisusa.com


Comandi utili Adobe Acrobat - Adobe Reader

Barra strumenti - Seleziona testo

Questo comando sceglie un testo dallo schermo. Con esso potete eseguire operazioni di “copia e incolla” per trasferire brani di testo ad altre applicazioni.

Alternativa: usare il comando Salva Come, dal menu File del software Adobe Acrobat per portare il testo dai file PDF “testo-immagine” ad un file testo (in formato Word, RTF, HTML o Testo).

Barra strumenti / Menu Strumenti - Edizione avanzato - Ritocco testo

  • Questo comando consente di “ritoccare” il testo contenuto in file PDF.

  • Usatelo per correggere piccoli errori di interpretazione che si sono verificati a causa della qualità cattiva del documento.

Menu File - Salva come

Questo comando consente di salvare il testo da file di “testo-immagine” in PDF ad un file testo (in formato Word, RTF, HTML o Testo).

Alternativa: selezionate testo sullo schermo con lo strumento Seleziona Testo sulla barra strumenti del software Adobe Acrobat ed eseguite l’operazione di “copia e incolla”.

Barra strumenti / Menu Modifica - Trova

Il comando Trova rintraccia parole complete o parti di parola sul documento PDF in esame. Acrobat cerca la parola leggendo in sequenza tutte le parole di tutto il testo del file.

Il comando Trova consente di effettuare una ricerca avanzata e rapida su una raccolta di documenti PDF indicizzati.

  • Cercate una semplice parola o una frase

  • Allargate il contesto della vostra ricerca usando caratteri jolly e operatori Booleani

  • Usate le opzioni di ricerca per affinare ulteriormente la vostra ricerca

Attenzione: una ricerca basata su indici implica che l’indice “testo completo” sia stato creato per una raccolta di file PDF (mediante il comando Catalog del software di Adobe Acrobat). Un’indice “testo completo” consiste in un elenco alfabetico di ciascuna delle parole usate in un documento o in una serie di documenti.

Vantaggio: la ricerca basata su indici è molto più rapida rispetto alla lettura sequenziale. Acrobat va subito sulla parola dell’elenco invece di leggere progressivamente tutto il documento.

Cosa fare: consultate la documentazione fornita con il software Adobe Reader o Adobe Acrobat per apprendere come ricercare le parole.


Conversione di documenti PDF

Come funziona

Readiris consente di intervenire in file PDF convertiti.

Conversione da immagine a testo: è possibile aprire documenti PDF con immagini, eseguire il riconoscimento e salvare il risultato OCR in un documento di testo (in qualsiasi formato di testo supportato.) (I file di testo sono editabili i file immagine no.)

Conversione di file PDF con immagini a file PDF di testo: è possibile eseguire il riconoscimento su file PDF con immagini e salvare i risultati OCR... come documenti PDF di testo. (I file PDF di testo sono editabili, i file PDF con immagini no.)

“Sbloccare” il contenuto PDF: è possibile convertire i documenti PDF “di sola lettura” quando il testo è normalmente inaccessibile. Con file PDF non protetti, il contenuto è recuperabile (copiato e salvato in un file tsto): con file di “sola lettura”, il contenuto non può essere estrapolato. Questi documenti sono solo visionabili e stampabili. Dopo la conversione del file con Readiris, è possibile accedere liberamente al testo!

Avvertenza: Readiris non apre documenti PDF protetti con password. (Tutti gli altri strumenti di sicurezza sono superabili con Readiris.)

In che modo...?

Procedere come sempre: memorizzare i file PDF mentre si aprono immagini prescandite - fax, istantanee con macchina fotografica digitale ecc.

Consiglio: potete premere il tasto Stop ed Escape per interrompere il processo di caricamento fra due pagine.

Consiglio: è possibile aprire i file PDF come documenti a colori e in bianco e nero. (La procedura per aprire i documenti a colori è molto più lenta.)

Creazione di documenti PDF

Readiris crea file PDF “testo” e file “testo-immagini” ed è importante capire la differenza fra questi due tipi di file!

File PDF di testo

  • Readiris riconosce il testo e crea documenti PDF contenenti il testo (e possibilmente zone grafiche per foto, disegni ecc.)

  • La pagina immagine non è contenuta nei file PDF ad un solo strato.

Consiglio: i file PDF di “sola lettura” sono molto più compatti rispetto ai file immagine!

File PDF testo-immagini

  • Readiris riconosce il testo e crea documenti PDF contenenti la pagina immagine e il testo riconosciuto.

  • La pagina immagine è contenuta in file PDF a due strati sopra il testo.

N.B.: la compressione viene utilizzata per tutti gli elementi. Immagini in bianco e nero e compresse TIFF Gruppo 4, in scala dei grigi e a colori sono file JPEG ad alta qualità (0,8). Qualsiasi testo può essere compresso utilizzando il modo Gzip.


Stampa a matrice

Testi stampati su una stampante a matrici nei quali è ancora possibile distinguere i singoli punti che compongono un simbolo. È chiamata anche matrice di punti “9 pin”.

Stampa a matrice di punti in cui non è più possibile distinguere i singoli punti che compongono un simbolo. La qualità della stampa si avvicina a quella di una stampante laser. È chiamata anche “NLQ” o “25 pin”.


Capolettera

Ampia lettera maiuscola che copre numerose righe del testo. Le capolettere (“drop letters”) vengono utilizzate per enfatizzare l’inizio di un paragrafo o di una sezione.


Font fissi e proporzionali

Con font fissi, tutti i caratteri sono della stessa larghezza. Su una riga una “i” occupa lo stesso spazio in senso orizzontale di una “w”. Sono chiamati anche font “monospaziati”. I documenti prodotti con vecchie macchine da scrivere presentano un passo fisso.

Con i font proporzionali i caratteri dei tipi di carattere sono di larghezza diversa. Su una riga una “w” occupa più spazio in senso orizzontale rispetto ad una “i”. Potenzialmente, tutti i font di giornali, riviste e libri sono proporzionali.


Tipi d'immagine

Modo a colori

Determina la tavola colori di un’immagine. Vi sono immagini in bianco e nero (profondità 1 bit), immagini in scala dei grigi (profondità 8 bit) e immagini a colori (profondità 24 bit o di più.)

Immagini in bianco e nero contengono esclusivamente pixel in bianco e nero. Le immagini in bianco e nero sono anche dette immagini bilivello e con grafica lineare. Possono contenere disegni in bianco e nero per simulare le sfumature del grigio (“semi tonalità”.)

Immagini in scala dei grigi contengono sfumature del grigio. Per comporre l’immagine viene utilizzata una gamma di 256 livelli di grigio dal bianco al nero.

Immagini a colori contengono pixel con diverse miscele di rosso, verde e blu. Ciascuna miscela rappresenta un colore diverso. Dal momento che vi sono (almeno) 8 bit per pixel per il “canale” rosso, verde e blu, si ha una gamma colori di (almeno) 16,7 milioni di colori (colori “veri”).


Immagini JPEG

Immagini JPEG - “JPEG” sta per “Joint Photographic Experts Group” - riduce il formato del file eliminando i dati non importanti per visualizzare l’immagine. Maggiore è la compressione, più si riduce l’immagine.

Dato che elimina dei dati, si fa riferimento all’algoritmo JPEG come “eliminatore”. (La compressione TIFF Gruppo 4 e immagini PNG sono “imperdibili”.) Una volta compressa l’immagine non sarà più identica all’immagine originale! Le immagini JPEG vengono automaticamente decompresse una volta aperte.

Nella maggior parte dei casi, nessun nota la differenza fra l’immagine originale e l’immagine con la compressione minima. Tuttavia, la qualità dell’immagine si riduce notevolmente con l’aumento della compressione.

Scegliere l’alternativa adeguata fra qualità dell’immagine e la quantità di compressione!


Spaziatura intercarattere

Nei testi stampati alcune coppie di lettere sono maggiormente distanziate tra loro rispetto ad altre, a causa della loro forma e inclinazione. Per migliorarne l’aspetto, la spaziatura intercarattere riduce automaticamente lo spazio tra queste coppie di lettere che altrimenti apparirebbero troppo istanziate o troppo ravvicinate, compromettendo l’estetica del testo.

Le prime “WA” e “LT” sono coppie di lettere prive di spaziatura intercarattere, mentre per le seconde “WA” e “LT” la spaziatura intercarattere è evidente.


Come processare immagini a bassa risoluzione

Operazione

  • Un riconoscimento ottico dei caratteri ottimale richiede una risoluzione tra 300 e 400 dpi.

  • Per difetto, Readiris emette un’avvertenza quando si stanno sottoponendo a scansione immagini a risoluzione inferiore a 200 dpi o superiore a 800 dpi.

Consiglio: Readiris rileva le tipiche risoluzioni fax: 100 x 200 dpi (“qualità normale”), 200 x 200 dpi (“qualità fine”) e 200 x 400 dpi (“qualità superfine”) - e “rielabora” automaticamente le immagini per garantire risultati OCR ottimali.

Camera digitale

Abilitate questa opzione quando le immagini sono prodotte da una telecamera digitale!

Elabora come 300 dpi

Utilizzare questa opzione per leggere immagini create con macchina fotografica digitale - dove la risoluzione non è nota - e per aprire immagini dove l’intestazione file contiene una risoluzione non corretta.

Grazie a questa opzione, le immagini vengono elaborate “normalmente”, come se avessero una risoluzione da 300 dpi. (Non compare l’avvertenza che si stanno elaborando immagini con risoluzione inferiore ai 200 dpi o superiore agli 800 dpi.)


Analisi della pagina

Individuazione e ordinamento dei blocchi di testo quali avvengono in una pagina scansionata. Ci sono 3 tipi di zone: testo, zone grafiche che contengono delle foto, illustrazioni ecc., e zone di tabella.

La scomposizione della pagina risulta particolarmente utile quando si esegue l’OCR di testi formati da colonne e di documenti dal complesso layout di pagina.

L’analisi della pagina è in grado di gestire linee oblique ed è estremamente accurata - individua forme irregolari.


Punto

Unita di misura tipografica che indica la dimensione del font. Un punto equivale a 1/72 pollici. In altre parole: un punto corrisponde a 0,35 mm.

L’altezza della lettera minuscola “x” di un tipo di carattere serve come base per la misurazione.


Menu Registra

Assistenza alla registrazione

Cliccare per avviare l’assistenza alla registrazione.

Informazioni di acquisto

Dà informazioni sull’acquisto di una licenza software da I.R.I.S.

Registra

Fornisce accesso alle informazioni registrazione necessarie per ricevere da I.R.I.S. un tasto personalizzabile (“softkey”).


Analisi topologica

Readiris analizza i caratteri segmentati, proprio come fanno inconsciamente gli esseri umani: vengono estratte una serie di caratteristiche - linee, occhielli, fori, sporgenze, angoli ecc. - e confrontate con una fonte di conoscenza predefinita o appresa.

L’analisi topologica è indipendente in larga misura dalla dimensione del carattere.


Per un buon uso dei file Adobe Acrobat PDF

Questo capitolo fornisce indicazioni dettagliate sul formato PDF come supportato da Readiris e sui modi in cui potete fare di esso l’uso migliore.

Formati file

  • Il formato PDF Testo dà origine a un file PDF ricercabile, contenente un testo (e possibilimente zone di grafica per foto, artwork ecc.). La immagine della pagina non viene contenuta nel file PDF monostrato.

  • Il formato PDF Immagine-Testo dà origine ad un file ricercabile PDF che contiene l’immagine della pagina ed il testo riconosciuto. L’immagine della pagina è contenuta nel file doppio strato PDF sopra il testo.

Nota: viene usata compressione per tutti gli elementi. Le immagini in bianco-nero sono TIFF Gruppo 4 compresse, le immagini della scala dei grigi e a colori sono invece file JPEG di qualità 0,8. Il testo è compresso usando la modalità Gzip.

Consiglio: Readiris consente di creare automaticamente segnalibri (“bookmarks”).

Consiglio: Readirs consente di intercalare i font nei documenti PDF!

Vantaggi

  • I file PDF “solo testo” sono molto più compatti che i file di immagini!

  • I testi basati su file PDF sono ricercabili. (I bitmap di immagini - file PDF “solo immagine” - possono essere visti ma non ricercati.)

  • I file PDF basati sui testi possono essere editi. (I bitmap di immagini possono essere visti ma non editi.)

Edizione del testo riconosciuto

Il testo riconosciuto può ovviamente essere edito e riusato. (I bitmaps di immagini possono essere visti ma non non editi.)

Usate il Ritocco Testo del software Acrobat per correggere piccoli errori di riconoscimento nel file PDF.

Consiglio: è necessario disporre della versione appropriata di Adobe Reader per visualizzare in modo corretto i file PDF! Per visualizzare e stampare testi di lingue dell’Europa centrale (come il ceco e il polacco), testi di lingue baltiche, testi in turco o in caratteri cirillici (“russo”) in formato PDF, è necessario disporre della versione speciale “CE” (Europa centrale) di Adobe Reader. Per visualizzare e stampare documenti ebraici in PDF, utilizzare la versione in ebraico o medio-orientale di Adobe Reader. (Il software è reperibile sul CD-ROM Readiris.)

Esportazione di testi ad altre applicazioni

  • È possibile isolare un testo da un file PDF “immagine-testo”. È possibile anche convertire file PDF “solo testo” in file di testo. Aprire il file con Adobe Acrobat e usare il commando Salva Come per salvarlo in un file di testo (in formato Word, RTF, HTML o Testo).

  • Per riusare piccole porzioni di testo da un file PDF in altre applicazioni, selezionare lo strumento di Seleziona Testo del software Adobe Acrobat, selezionare il testo richiesto e procedere al copia-incolla in un’altra applicazione. (Il comando Seleziona Tutto seleziona tutto il testo della pagina attuale o dell’intero documento, a seconda del modo di visualizzazione.)

Ricerca intelligente

Usare il comando Trova, del software Adobe Acrobat o Adobe Reader per ricerche semplici nell’ambito di un documento e per ricerche avanzate attraverso diversi documenti PDF.

Il pulsante Trova del software di Adobe Acrobat o Adobe Reader rintraccia parole complete o parti di parole nel documento PDF in esame. Acrobat cerca la parole, leggendo in sequenza tutte le parole di tutto il testo del file.

Il pulsante Trova del software di Adobe Acrobat (Reader) vi permette di fare una ricerca rapida di tipo avanzato su una raccolta di documenti PDF organizzati per indici.

  • Potete ricercare una semplice parola o una frase

  • Potete estendere la vostra ricerca usando caratteri jolly o operatori booleani

  • Potete usare le opzioni di ricerca per affinare ulteriormente la vostra ricerca

La ricerca con riferimento agli indici implica che l’indice “testo completo” è stato creato per una raccolta di file PDF a mezzo del comando Catalog. (Per indice “testo completo” intendiamo un elenco alfabetico di tutte le parole usate in un documento o in una serie di documenti). La ricerca basata sull’indice è molto più rapida rispetto alla lettura sequenziale: Adobe Acrobat e Adobe Reader vanno direttamente alla parola inserita nella lista invece di leggere l’intero documento.


File utente

L’utente può creare dizionari dei font, layout di zona e file di impostazioni.

  • Dizionari dei font (*.dus)

  • Modelli di organizzazione finestra (*.wdw)

  • Impostazioni Readiris (*.ibt)